This project is read-only.
1
Vote

Installation error

description

When I try to install ML Language selctor on DNN 05.06.04, I get the following error message:
 
 
Error loading files from temporary folder - see below
StartJob
Starting Installation
Info
Starting Installation - MLLanguageSelector
Failure
Install aborted - New Version older than Installed Version - MLLanguageSelector
Failure
Install aborted - New Version older than Installed Version
Info
Installation Failed - MLLanguageSelector
Info
Deleted temporary install folder
EndJob
Installation Failed
 
Inspecting the DLL, it shows version 1.0.0.0 - the installed version is 3.0.2, the DLL shows 1.0.0.0 as well.
 
Please fix this - I have to upgrade a large portal from DNN 4.9.5 to 6.2.0.

comments